[mythtv] recording length wrong

Brad Templeton brad+mydev at templetons.com
Wed Apr 27 08:17:56 UTC 2005

On Wed, Apr 27, 2005 at 12:57:50AM -0700, Eric Thelin wrote:
> Sometimes my recording will report the correct length but most of the
> time it is wildly longer.  Like a one hour show may report 1 hour, 2
> hours, or even three hours.  All fast forward and rewind operations
> work as if the reported time is accurate.  I have been having this
> issue for a while now.  I have tried various versions of ivtv.  I am
> currently using ivtv-0.2.0-64_rc3f.rhfc2.at.i386.rpm with a pvr250 . 
> My recording quality is not very good either.  I have seen many posts
> about how great the quality of the pvr250 is but I don't see it.  I
> get studders semi-frequently.  I am reasonably sure I have something
> setup wrong.  The only setting that comes to mind is the "Stream Type"
>  I have it set to DVD-special 1.  Why?  I don't know.  I have tried
> various settings at times and that is just where it got left.  Can
> someone tell me if one type is better than another?  Or any ideas what
> tould cause the messed up time information and the studdering?

Is this happening when you are watching a program that you started
watching while it was still recording, and then the wrong length
appears after the program has finished recording (but you're still
watching?)  If so, that was reported quite some time ago, and relates
to the timings being calculated based on frame counts and an incorrect
framerate number, I recall.

More information about the mythtv-dev mailing list