[mythtv] 0.16's up on the website.

Matt Zimmerman mdz at debian.org
Sun Sep 12 12:56:53 EDT 2004

On Sun, Sep 12, 2004 at 08:28:47AM -0400, Dennis Cartier wrote:

> Any chance you could add libqt3c102-mt-mysql as a dependency to 
> mythtv-frontend for the next build? I noticed that Apt does not auto 
> upgrade the libqt3c102-mt-mysql, only the libqt3c102-mt. This results in 
> (possibly) having them out of sync and mythfrontend fails when run until 
> the upgrade is manually forced.

libmyth-0.16 depends on libqt3c102-mt and libqt3c102-mt-mysql |
libqt3-mt-mysql.  If certain versions of the mysql plugin and Qt itself are
incompatible, then yes, that needs to be fixed in the Qt packages.

 - mdz

More information about the mythtv-dev mailing list