[mythtv] [PATCH] Reinitialize deinterlace filter on video change

Jarod Wilson jcw at wilsonet.com
Tue Oct 5 06:00:13 UTC 2004

On Thursday 30 September 2004 15:40, Jarod Wilson wrote:
> On Thursday 30 September 2004 15:24, Doug Larrick wrote:
> > Doug Larrick wrote:
> > > I'll send my settings.pro along sometime soon.
> >
> > Attached, along with a dump of the settings table from my database.
> Thanks much Doug, I'll try a new build out as soon as I can.

Crap, crap, and more crap. :-(

Compiled using your exact settings.pro, changing only the Qt path and march 
from p4 to athlon-xp, matched up your settings (and tried everything else 
under the sun), still no go.

Is there any possibility this is a processor-specific issue? There's another 
Athlon XP user w/similar behavior on 720p channels (same fps: -1 result in 
his verbose playback output).

I'm going to try to duplicate my setup on my 2.8GHz P4-HT box at work and see 
what happens (great use of work resources!)...

Any pcHDTV and Athlon users out there that *can* play 720p streams in MythTV 
just fine right now?

Jarod C. Wilson, RHCE
jcw at wilsonet.com

Got a question? Read this first...
MythTV, Fedora Core & ATrpms documentation:
MythTV Searchable Mailing List Archive
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://mythtv.org/pipermail/mythtv-dev/attachments/20041004/7d8a5df3/attachment.pgp

More information about the mythtv-dev mailing list