[mythtv] capture problems

Andrew Mahone andrewmahone at eml.cc
Sun Feb 1 06:36:48 EST 2004

On Sunday 01 February 2004 02:59, Bruce Markey wrote:
> Never saw this until I tried .12. Saw it dozens of times then
> never again after reverting back to .11.

Odd.  I've never seen this until I switched from 2.6.1 to 2.6.2-rc2-mm2, even 
though they both claim to have bttv 0.9.12.  I just checked out and built a 
two-week-old mythtv, which didn't fix anything.  I also tried updating the 
kernel to 2.6.2-rc3 and adding the patches from bytesex.org, but these don't 
appear to fix the problem.  Disabling v4l2 by loading the module w/ v4l2=0 
has no effect, either.  The trouble is, 0.9.11 won't build against any of the 
recent kernels I have handy.  I'll try 2.6.1 again later and see if I simply 
missed the problem.

I have finally managed to duplicate it with tvtime, so I guess it's pretty 
obviously not mythtv then.  A "reset picture settings to default" clears it, 
without apparently re-initializing capture.  Guess it's time to bother the 
bttv people :-)
  Andrew Mahone
  andrewmahone AT eml DOT cc

More information about the mythtv-dev mailing list