[mythtv] MythPhone compile errors

Isaac Richards ijr at po.cwru.edu
Sat Aug 28 17:51:31 EDT 2004

On Saturday 28 August 2004 05:29 pm, Paul Volkaerts wrote:
> It is the version of QT you are using. This function (startsWith) gained an
> extra parameter in QT-3.2 and you are using QT-3.1.   This extra parameter
> tells the function whether to compare strings using case sensitive
> (default) or insensitive; which is what I needed.
> What is the policy within Myth on support for older QT versions?   I am
> happy to work a way round this if I need to. But I want to stick with the
> policy.

We're supporting 3.1 for now.


More information about the mythtv-dev mailing list