[mythtv] [PATCH] Trivial kludge to get mythgame working with xmame 0.84+

Dan Morphis dan at milkcarton.com
Thu Aug 19 01:35:23 EDT 2004

Isaac Richards wrote:

>  On Tuesday 17 August 2004 08:49 am, Jon wrote:
> > This is just a simple single-line workaround to get mythgame
> > working with 0.84+ of xmame until such time as support for the new
> > -listxml switch is added.
>  Do people mind if I apply this? It'll mean dropping support for
>  older versions...
I don't remember the order mythgame does things, but it does check which 
version of xmame is in use.  What if a check was put around it such that 
if its > .84 it ran the output to xml2info, otherwise it proceeds as it 
currently does?

More information about the mythtv-dev mailing list