[mythtv] issue with display whilst using xinerama

Paul Woodward paul_woodward at fastnet.co.uk
Sat Aug 7 03:28:31 EDT 2004

This is what I have found: Bob looks horrible if the OSD is showing - it
flickers. TV looks good though. One field, Linear blend and Kernel all
show only the top half of the TV picture.

CVS this am, distclean etc.
Nova-T DVB
P4 2.4C
FC1, Kernel 2.6.3


-----Original Message-----
From: mythtv-dev-bounces at mythtv.org
[mailto:mythtv-dev-bounces at mythtv.org] On Behalf Of Isaac Richards
Sent: 07 August 2004 08:08
To: Development of mythtv
Subject: Re: [mythtv] issue with display whilst using xinerama

On Saturday 07 August 2004 02:50 am, Steven wrote:
> Op za 07-08-2004, om 05:12 schreef Ben de Luca:
> > I have a 2nd front end on another machine i use as a desktop
> > Recently (last few months I have been away) the video playback has
> > decided to resize it self to twice the available vertical size in
> > window. hence I have a stretched display that only shows half of
what i
> > should see. what is interesting is when the OSD is shown it works
> > it should.
> I upgraded to CVS yesterday and now I see something similar. On my
> Pundit only the top half of the image (live-tv and recordings) is
> displayed. Strangely enough this is only when de-interlacing is on
> (tried linear blend, bob, kernel...) Turn de-interlacing off and the
> full image is there. Also, when paused, the full image is there.

Sounding like an issue with the new bob deinterlacer support code.

mythtv-dev mailing list
mythtv-dev at mythtv.org

More information about the mythtv-dev mailing list