[mythtv] CVS frontend hosed for the last week

Curtis Stanford curtis at stanfordcomputing.com
Wed Aug 4 11:46:42 EDT 2004

On Aug 3, 2004, at 9:15 AM, Curtis Stanford wrote:

> On Aug 2, 2004, at 6:23 PM, Doug Larrick wrote:
>> If you're running ALSA, either stop or upgrade to a newer version.
>> I also note from your mail from last week that you're now using the 
>> RTC video timing method.  If 'cat /proc/sys/dev/rtc/max-user-freq' 
>> doesn't yield 1024, you should arrange to do so (probably through the 
>> 'systune' package).  Or you could try changing the permissions on 
>> /dev/rtc so your Myth user *can't* read it, and see if that changes 
>> things.
> Thanks Doug, I'll try that. I don't know if I need to use this video 
> timing method, just trying different stuff. I'd just like it to work. 
> My /proc/sys/dev/rtc/max-user-freq says 64 so I'll have to fiddle with 
> that.
> Curtis

I'm using the latest ALSA I can find (1.0.5a). I changed the 
max-user-freq to 1024 and still no go. I don't know what this RTC video 
timing method is but I've tried every combination of settings on the 
Playback options screen to no avail. If anyone else is using an Epia 
M10000 with the latest CVS please let me know.

More information about the mythtv-dev mailing list