[mythtv] MythTV hangs

Mike Drons mdrons at ins.com
Thu Apr 15 08:16:34 EDT 2004

It happens to my machine as well.  I have posted many times to the myth
users and have not been able to fix it.  My issues are definitely related to
MythTV frontend/backend.  

I can watch for hours when just using "mplayer /dev/video0".

I am running Gentoo on an AMD 2400 with 512M ram and a PVR250.

Michael Drons
mdrons at ins.com

-----Original Message-----
From: mythtv-dev-bounces at mythtv.org [mailto:mythtv-dev-bounces at mythtv.org]
On Behalf Of Argenis Tovar
Sent: Wednesday, April 14, 2004 11:10 PM
To: 'Development of mythtv'
Subject: [mythtv] MythTV hangs

    I tried to post this earlier but it was rejected...
    Just a couple of weeks ago I decided to try MythTV, so I purchased a
    PVR250 and installed it in a Pentium III 450 with 128MB of RAM that
    wasn't using. It had a 2.5GB hard drive, so I added a 30GB hard
drive to
    the box. For video output I'm using and nVidia GForce FX5200 with
    of RAM (this is for testing purposes only -- I plan to assemble a
    with 3 receivers).
    I installed Fedora Core, follow all instructions to the letter, and
    everything went just fine. With just one receiver, I tested most of
    functionality I'm interested in: scheduled recordings, watching TV
    (takes about 55% CPU), pausing live TV, etc. Eventually I will
    the box to a TV set via a PVR350, but for the moment I'm just using
    The problem...
    It hangs frequently. Just to make sure it wasn't my fiddling with
    interface the reason for that, I just left the TV on overnight. The
    morning the image was frozen and it was necessary to reset the
system. I
    tried disabling DMA in the hard drives, tried with and without the
    nVidia drivers, and nothing seems to make a difference: after 3 or 6
    hours the system hangs (but only while watching TV or playing a
    recording). This would be very annoying if it happens while watching
    program, not to mention finding out your scheduled recording never
    Has anyone encountered a similar problem? Any suggestions or ideas
    be appreciated.

More information about the mythtv-dev mailing list