[mythtv] MythTV hangs

Daniel Thor Kristjansson danielk at cat.nyu.edu
Wed Apr 14 23:45:49 EDT 2004

Are you using XvMC?

-- Daniel

On Wed, 14 Apr 2004, Argenis Tovar wrote:

]    I tried to post this earlier but it was rejected...
]    Just a couple of weeks ago I decided to try MythTV, so I purchased a
]    PVR250 and installed it in a Pentium III 450 with 128MB of RAM that
]    wasn't using. It had a 2.5GB hard drive, so I added a 30GB hard
]drive to
]    the box. For video output I'm using and nVidia GForce FX5200 with
]    of RAM (this is for testing purposes only -- I plan to assemble a
]    with 3 receivers).
]    I installed Fedora Core, follow all instructions to the letter, and
]    everything went just fine. With just one receiver, I tested most of
]    functionality I'm interested in: scheduled recordings, watching TV
]    (takes about 55% CPU), pausing live TV, etc. Eventually I will
]    the box to a TV set via a PVR350, but for the moment I'm just using
]    monitor.
]    The problem...
]    It hangs frequently. Just to make sure it wasn't my fiddling with
]    interface the reason for that, I just left the TV on overnight. The
]    morning the image was frozen and it was necessary to reset the
]system. I
]    tried disabling DMA in the hard drives, tried with and without the
]    nVidia drivers, and nothing seems to make a difference: after 3 or 6
]    hours the system hangs (but only while watching TV or playing a
]    recording). This would be very annoying if it happens while watching
]    program, not to mention finding out your scheduled recording never
]    happened.
]    Has anyone encountered a similar problem? Any suggestions or ideas
]    be appreciated.
]    Thanks,
]    Argenis

More information about the mythtv-dev mailing list