[mythtv] UIManagedTreeListType

Robert Currey avalonforest at centurytel.net
Sat Nov 29 20:32:09 EST 2003


the background pixmap/image is that of mythmusic ... so, I just cloned.

you are right tho, I don;t have a background.png (hence the black).

I think then remaining issue has to do with the second bin obscuring the
border (I might have mucked with that accidently)

Rob
----- Original Message -----
From: "Kenneth Aafl°y" <ke-aa at frisurf.no>
To: "Development of mythtv" <mythtv-dev at mythtv.org>
Sent: Saturday, November 29, 2003 5:06 PM
Subject: Re: [mythtv] UIManagedTreeListType


> On Sun, 2003-11-30 at 01:53, Robert Currey wrote:
> > Hi,
> >
> > I'm working on a myth module, and having some trouble with using
> > UIManagedTreeListType.
> >
> > I figure I'm either not setting up my UIManagedTreeList correctly, or my
> > *-ui.xml is not right (or both). Much of this has been taken from
mythmusic
> > (as I can figure where stuff is being done).
> >
> > I'm not getting the border around the tree list to draw properly
(easiest to
> > just link a pic ... http://avalonforest.net/misc/screen.jpg).
>
> Just my 2 cents. It looks like the background pixmap/image is not set
correctly,
> because it's not known by the MythTV theme framework?
>
> Kenneth
>
>


----------------------------------------------------------------------------
----


_______________________________________________
mythtv-dev mailing list
mythtv-dev at mythtv.org
http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-dev



More information about the mythtv-dev mailing list