[mythtv] Can't delete with CVS

David Engel dlengel at attbi.com
Tue Jul 29 02:45:58 EDT 2003

On Tue, Jul 29, 2003 at 02:08:42AM -0400, Chris Pinkham wrote:
> > Yes, I'm seeing this too.  What's weird is that it worked this
> > afternoon, but not now.

A little more information here -- the delete does work if done from
the "prompt at end of recording" popup, but not if done with the 'D'
key.  That's why it worked for me in the afternoon.

> Isaac committed more code to try to solve this tonight.  It should fix
> the un-deletable problem but we're not sure about the original problem.  I
> haven't had it re-occur on me yet again but I've only deleted a few shows
> since the fix went in tonight.

I'll try the new code tomorrow (later today, whatever).

On Tue, Jul 29, 2003 at 12:28:47AM -0400, Chris Pinkham wrote:
> Were you ever having problems with the frontend freezing when you tried to
> delete a recording?  A fix went in today to try to fix that, but appears
> to have caused the problem you're seeing now so the real bug lies deeper
> somewhere.

Yes, I had seen the freezing on delete a few times.  Since nobody else
had mentioned anything, I figured my system was a little flaky -- I had 
just swapped cases.

> What kind of machine is your frontend? (ie, cpu, memory)  I've been having
> this problem on my slower main frontend but never on my faster development
> machine.

My main frontend is an XP 1900+ with 512 MB.  I haven't seen any
freezes (except for mythweather) on my development system, a 3.2 GHz
P4 with 512 MB.  However, I don't do many deletes from my development

David Engel
dlengel at attbi.com

More information about the mythtv-dev mailing list