[mythtv] mythvideo

tarek Lubani tarek at tarek.2y.net
Sun Jan 26 16:03:07 EST 2003

This is strictly an mplayer problem.. I suggest getting mplayer going 
again.. Most likely, you were trying ot run mplayer from your normal user, 
but are now trying to run mythvideo as root, and the configuration 
(codecs.conf it seems like) isn't working.. Try to get mplayer working as 
root, and go from there..

tarek : )

>I have some trouble with mythvideo, I have grabbed the CVS a couple of 
>days, but all the same.
>Mplayer starts, but doesnt start playing the file. I have even tried 
>different versions of mplayer but the same result.
>When choosing a movie, this comes up on console but no more:
>Using GNU internationalization
>Original domain: messages
>Original dirname: /usr/share/locale
>Current domain: mplayer
>Current dirname: /usr/share/locale
>MPlayer 0.90rc2-3.2.1 (C) 2000-2002 Arpad Gereoffy (see DOCS)
>CPU: Advanced Micro Devices Athlon 4 PM Palomino/Athlon MP 
>Multiprocessor/Athlon XP eXtreme Performance (Family: 6, Stepping: 2)
>SSE supported but disabled
>CPUflags:  MMX: 1 MMX2: 1 3DNow: 1 3DNow2: 1 SSE: 0 SSE2: 0
>Compiled for x86 CPU with extensions: MMX MMX2 3DNow 3DNowEx
>Reading config file /usr/share/mplayer/mplayer.conf
>Reading config file /root/.mplayer/config
>Reading /root/.mplayer/codecs.conf: can't open 
>'/root/.mplayer/codecs.conf': No such file or directory
>Reading /usr/share/mplayer/codecs.conf: 49 audio & 125 video codecs
>Using Linux hardware RTC timing (1024Hz)
>Can't open input config file /root/.mplayer/input.conf : No such file or 
>Input config file /usr/share/mplayer/input.conf parsed : 50 binds
>THe strange thing is that this used to work before, I used the one without 
>the directory tree and it worked but was a bit clumsy to use.
>Anyway, If anyone have any suggestions please give me some hints. Note 
>that mplayer works when running stand alone.
>mythtv-dev mailing list
>mythtv-dev at snowman.net

More information about the mythtv-dev mailing list