[mythtv] CVS compile error-- help needed

Rob Davis rob.davis at virgin.net
Tue Jan 21 08:20:10 EST 2003

Isaac Richards wrote:

 > On Monday 20 January 2003 06:14 pm, Rob Davis wrote:
 >> Isaac Richards wrote:
 >>> Your Qt (qmake) install is broken.  PREFIX gets defined in 
 >>> Isaac
 >> Hmm, just downloaded 3.0.5 for Mandake 8.2 and got the same error?
 >> I currently have these installed:
 >> libqt3-3.0.5-2mdk
 >> libqt3-devel-3.0.5-2mdk
 > Same diagnosis -- something is not quite right with your Qt install. 
  Just out of curiosity, what's the actual g++ line that compiles that file?

Ooops, needed to re-configure....  Deleted the source and did it from a 
fresh unpack.  I have it compiled, but have all sorts of issues with it 
at the moment.  I'll play again tonight/tomorrow..

One complaint qmysql doesn't appear to be installed.

More information about the mythtv-dev mailing list