[mythtv] Fw: mythfilldatabase

Alex Davidson alexd at synergycsi.com
Wed Feb 12 10:11:37 EST 2003


This seems to be run as part of mythfilldatabase but it didn't work
correctly when I ran mythfilldatabase yesterday - it never got beyond the
prompt for Zip code without error - this time it asked me to select a
provider then select the channels I wanted.  Maybe there were Internet
issues or maybe not but either way this got me a step further.  Thanks.

----- Original Message -----

> try running:
>
> tv_grab_na --configure
>
> this should configure tv_grab_na and create the file.
>
> On Tue, 2003-02-11 at 17:48, Alex Davidson wrote:
> > Sorry, I hit Send before I had finished...
> >
> > If I manually create //.mythtv/default.xmltv as a text file and re-run
> > mythfilldatabase --configure I get the following:
> > //.mythtv/default.xmltv: didn't find version number, re-run --configure
to
> > fix
> > no retry limit set in configuration, re-run --configure
> > no retry delay set in configuration, re-run --configure
> > Use of unitialized value in concatenation (.) or string at
> > /usr/bin/tv_grab_na line n1541
> >
> > checking provider information for postal/zip code , be patient..
> > ZapListings;;new requires Postal Code or Zip Code defined
> >
> > I checked my QTDIR and PATH are set correctly.
> >
> >
> > ----- Original Message -----
> >
> > > Upon trying to run mythfilldatabase for the first time I get the
following
> > > error:
> > > /usr/bin/tv_grab_na: specified config file '//.mythtv/default.xmltv'
does
> > > not exist, run --configure
> > >
> > > I run mythfilldatabase --configure and the the following error:
> > > /usr/bin/tv_grab_na: specified config file '//.mythtv/default.xmltv'
does
> > > not exist, run --configure



More information about the mythtv-dev mailing list