[mythtv] debian packages

Claus Christensen clme0233 at but.auc.dk
Tue Feb 4 17:54:59 EST 2003

debian:~# apt-get install libmyth-0.7
Sorry, but the following packages have unmet dependencies:
  libmyth-0.7: Depends: libqt3-mt (>= 2:3.0.3-1) but it is not
E: Sorry, broken packages
debian:~# apt-get install libqt3-mt  
Reading Package Lists... Done
Building Dependency Tree... Done
Package libqt3-mt has no available version, but exists in the database.
This typically means that the package was mentioned in a dependency and
never uploaded, has been obsoleted or is not available with the contents
of sources.list
However the following packages replace it:
  libqt3c102-mt libqt3c102 
E: Package libqt3-mt has no installation candidate

Then i made a apt-get install libqt3c102-mt libqt3c102, and i got them
in. It still says that i needs the libqt3-mt, when apt-get install
mythtv. Did i do something wrong?

deb ftp://ftp.dk.debian.org/debian/ unstable main non-free contrib
#deb-src ftp://ftp.dk.debian.org/debian/ stable main non-free contrib

deb http://non-us.debian.org/debian-non-US unstable/non-US main contrib
#deb-src http://non-us.debian.org/debian-non-US stable/non-US main
contrib non-free

deb http://security.debian.org/ stable/updates main contrib non-free

deb http://marillat.free.fr unstable main
deb http://dijkstra.csh.rit.edu:8088/~mdz/debian woody mythtv

Claus Christensen <clme0233 at but.auc.dk>

More information about the mythtv-dev mailing list