[mythtv] FYI: Debian packages (CVS version) available

Matthew S. Hallacy poptix at techmonkeys.org
Sat Feb 1 20:20:12 EST 2003


Packages of CVS versions is a bad idea unless you're going to
rebuild those packages every day, and support the people who
have a 2 week old copy.


On Sun, Feb 02, 2003 at 03:06:17AM +0100, Stefan Frank wrote:
> 
> Hi all,
> 
> as $SUBJECT says, i created a debian package of the current CVS version.
> Note that it's still compiled against gcc/g++ 2.95. As qt libraries
> compiled with gcc 3.2.2 will enter unstable soon (already in incoming),
> i will recompile the packages soon.
> 
> Other MythTV modules might follow later. 
> 
> You can get the packages+sources here (NOT with apt-get, yet):
> 
>     http://home.arcor.de/gn101.88794/debian/
> 
> As i only use the unstable distribution, i can't say whether they work
> also on woody. 
> 
> Let me know if they work for you, crash your system, or whatever.
> 
>   Bye, Stefan
> 
> -- 
> Victory or defeat!
> _______________________________________________
> mythtv-dev mailing list
> mythtv-dev at snowman.net
> http://www.snowman.net/mailman/listinfo/mythtv-dev

-- 
Matthew S. Hallacy                            FUBAR, LART, BOFH Certified
http://www.poptix.net                           GPG public key 0x01938203


More information about the mythtv-dev mailing list