[mythtv] compiling current [as of 01/31 22.50 UTC] CVS version

Matt Zimmerman mdz at debian.org
Sat Feb 1 00:10:45 EST 2003


On Sat, Feb 01, 2003 at 03:46:22AM +0100, Stefan Frank wrote:

> after playing with Matt's debian package for a while, i tried
> to build a debian package out of the CVS sources. But the linker
> stops with this error :

My guess would be that you're running unstable, where the current Qt package
has not yet been transitioned to the g++-3.2 ABI.  You need to either use an
unofficial package built with g++-3.2, rebuild Qt (and any applications
using it) using g++-3.2, build MythTV with g++-2.95, or use the packages.

-- 
 - mdz


More information about the mythtv-dev mailing list