[mythtv] native lirc support and qt

Kenneth Aafloy ke-aa at frisurf.no
Sat Aug 9 03:10:43 EDT 2003

Isaac Richards wrote:
> On Friday 08 August 2003 05:34 pm, Dan Conti wrote:
> > I can downgrade again to debug it more, but i dont think it's worth the
> > effort - i think the docs say qt 3.1 is "highly recommended" at this
> > point, and the interface for keys in 3.1 looked a bit easier to use
> > anyways. If it were just an issue with how the key was dumped into the
> > event it might be worth it, but the wierd latency issues are kind of a
> > curveball.
> In a couple more releases, I think I'm going to make 3.1 required
> -- it really does fix a number of bugs in the library itself
> (random segfaults in QString, etc), and it'd be nice to be able to
> use the newer features of Qt without worrying about 3.0 support.

Just as a sidenote:

On some builds I have done (with qt-3.2b2) (i build a lot), I got some
QString segfaults, but after a complete rebuild, these seemed to be gone.

Just 'my little' input.


More information about the mythtv-dev mailing list