[mythtv] Problem with RH8 and mythtv

Felix Deschamps mythtv-dev@snowman.net
Sat, 30 Nov 2002 13:32:20 -0800 (PST)


Hi all,

I'm new to mythtv. I downloaded all the sources (and all the pre-requisites etc...) and finally
got everything compiled. I tested with xawtv and zapping, and they both work fine. The setup of
mythtv worked (even though i got the "Interal Server Error" message a couple of times while
downloading the listings) but once i tried running mythtv, it would just sit there. So i read over
the list, and i see that other people have had a similar problem. here's the output that i get:

root@proteus>mythtv
Probed: /dev/video0 - Television
Probed: /dev/video0 - Composite1
Changing from None to WatchingLiveTV
strange error flushing buffer...


nothing happens after this point, and hit ctrl-c to exit.

I saw Issac's post suggesting it may be a bug in ALSA rc5, so i got the rpms from freshrpm ( rc6.1
) and got the drivers installed, but i still get the same error after that. Has anybody been able
to get around this problem? Here is my sistem config:

- Duron 1.3 GHz - 512 MB RAM
- 18 GB Maxtor 91827U4
- ATI Radeon 7000 
- Redhat 8.0 ( Kernel 2.4.18-18.8.0 )
- Gnome 
- ATI TV Wonder EV
- Sis7012 Integrated sound card
- ALSA 0.9 rc6.1

here's what my modules.conf looks like:

alias parport_lowlevel parport_pc
alias eth0 8139too
alias usb-controller usb-ohci
alias char-major-81 bttv

#ALSA portion 
alias char-major-116 snd
alias snd-card-0 snd-intel8x0

# module options should go here

# OSS/Free portion
alias char-major-14 soundcore
alias sound-slot-0 snd-card-0

#card #1
alias sound-service-0-0 snd-mixer-oss
alias sound-service-0-1 snd-seq-oss
alias sound-service-0-3 snd-pcm-oss
alias sound-service-0-8 snd-seq-oss
alias sound-service-0-12 snd-pcm-oss



I would greatly appreciate any help with this one.

Thanks 

Felix

__________________________________________________
Do you Yahoo!?
Yahoo! Mail Plus - Powerful. Affordable. Sign up now.
http://mailplus.yahoo.com