[mythtv] rpm for Red Hat 8 (was: XMLTV Date::Manip on RH8)

Axel Thimm mythtv-dev@snowman.net
Thu, 28 Nov 2002 14:08:33 +0100

Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

I have started building rpms for RH8 for mythtv and the needed software. Ta=
a look at http://atrpms.physik.fu-berlin.de. Feedback is welcome.

If you have problems with the UTF8 locale, you should either fix Date::Manip
(or ask the author to fix it), or "export LANG=3DC" before invoking anything
using Date::Manip.

On Wed, Nov 27, 2002 at 11:30:14PM -0600, Nathan Ziarek wrote:
> Still not working - I've tried the Faq#4 at mythTv.org, installed Tk,
> Tk::MMutil, force installed Date::Manip which gives me the UTF8 errors
> (a regular install just tells me it is up to date)...
> I've read over every FAQ and answer available, and none seem to work.
> Any other suggestions from people that did indeed get it all to work?
> I am following the procedure from the HOW-TOs at Mythtv.org, and
> everything has been fairly flawless to this point, but XMLTV does not
> want to install...

Content-Type: application/pgp-signature
Content-Disposition: inline

Version: GnuPG v1.0.7 (GNU/Linux)