[mythtv] Hardware Advice - Shuttle SS50

Jens Lohmann-Hansen mythtv-dev@snowman.net
Wed, 27 Nov 2002 20:45:11 +0100


On my 29" sony TV I have an ~7mm black border on the left side as well as
from the top.

What's worse is that I actually lack the same on the right - that is, the
"exit" button of a window or a scroll bar is not visible (that is 800x600 on
PAL, dunno about 640x480).

However, the TNT2 had huge borders on all sides and no real black (it was
grayish).

... Does anyone know how to adjust these borders in software? (via a better
mode line or.. ?).

/Jens

----- Original Message -----
From: "Christoph Neumann" <enigma@apu.edu>
To: <mythtv-dev@snowman.net>
Sent: Wednesday, November 27, 2002 7:41 PM
Subject: Re: [mythtv] Hardware Advice - Shuttle SS50


>
> On Wed, 27 Nov 2002, Jens Lohmann-Hansen wrote:
>
> > I have a SS40G, and the video and sound is good enough for me. It even
has
> > SPD I/F.
> >
> > Video is better than my TNT2's TV out on my other computer if that
> > information is worth anything.
> >
> > /Jens
>
> Does it have good overscan?  Or can you see the boarders of the video
> image on the TV screen?
>
> - Christoph
>
> > ----- Original Message -----
> > From: "John" <john@johnsteele.com>
> > To: <mythtv-dev@snowman.net>
> > Sent: Tuesday, November 26, 2002 10:49 PM
> > Subject: [mythtv] Hardware Advice - Shuttle SS50
> >
> >
> > > Does anyone have experience with the Shuttle SS50?  I would like to
know
> > > if the onboard video and audio are good enough to use with MythTV.  I
> > > would like to use the two PCI slots for capture cards.
> > > Thanks
> > >
> > > John
> > >
> > >