[mythtv] Mandrake 9 -- Help with ALSA -- More Detailed

Roberto C. Serrano mythtv-dev@snowman.net
Sun, 17 Nov 2002 22:03:17 +0000

Have you installed the alsa utils? I so...try the alsamixer...I had to play 
with a couple of channels that were turned off that only were visible with 
the alsamixer.

I hope that helps...(by the way you might want to try to plugg it to the 
Mic...just for the heck of it.)


>From: "Jeremy Oddo" <joddo@apixels.net>
>Reply-To: mythtv-dev@snowman.net
>To: <mythtv-dev@snowman.net>
>Subject: RE: [mythtv] Mandrake 9 -- Help with ALSA -- More Detailed
>Date: Sun, 17 Nov 2002 09:39:59 -0800 (PST)
>OK, apparently I've turned into a test case :)
>Let me give you a little details on my system and maybe that will shed
>some light:
>1.  I've got an Athlon 1700+ XP machine with built-in sound/video/nic.
>2.  ALSA is using the via82cxxx_audio module.
>3.  I only have 3 lines in my /etc/modules.conf file:
>         probeall usb-interface usb-uhci
>         alias eth0 8139too
>         alias sound-slot-0 via82cxxx_audio
>4.  Under "K->Configuration->KDE->Sound->Sound Server" the "Start aRts
>soundserver on KDE startup" is UNCHECKED.  Does this need to be checked?
>If I turn it on, I can then go to the "Sound I/O" tab and select "Advanced
>Linux Sound Architecture".  However, if I choose that, I get a error
>telling me that "device: default" couldn't be opened for playback.
>5.  xawtv works fine.
>6.  If I type '/etc/rc.d/rc5.d/S17alsa stop' it tells me that "ALSA driver
>isn't running."  So I type '/etc/rc.d/rc5.d/S17alsa start' to start it up.
>7.  When I installed Mandrake 9.0 I installed "everything under the sun"
>so that I would make sure that I had all the libs and alsa stuff.  Could I
>have  installed a few things that are conflicting with ALSA?
>8.  'mythfrontend' works fine (except the "watch TV" option).  If I run
>'muthtv' my system will reboot itself instantly even if I use "failsafe"
>as the windows manager.
>9.  Is there anything else that would be helpful here?  What other info
>can I provide to help debug the problem?
>Thanks for everyone's help!
> >
> > Hash: SHA1
> >
> >> I was just saying what I did to make it work. And because it
> >> seams he has
> >> the same problem...as I did I stated what I had to do to make work.
> >>
> >> But hey, I'm really happy that it worked for you the first shot!  :-P
> >>
> >
> > No, I understand.  Just wanted to make sure that we start with the
> > simpler things first.  I'm hoping that we get a resolution on this and
> > determine if this is a one-off problem, or a general case.  If it's a
> > general case then I can get it into the docs.  If it's
> > one-off, then at least that's one more happy customer.
> >
> > Version: PGPfreeware 7.0.3 for non-commercial use <http://www.pgp.com>
> >
> > iQA/AwUBPde0qfc1NpCTlP0JEQJLYwCfU5XORnIrQDtQDq5iuJPbEKE+dfgAoN0V
> > 1iFttqO9eV2q8Emd4mHNkn8a
> > =5eRe
> > -----END PGP SIGNATURE-----
> >
> > _______________________________________________
> > mythtv-dev mailing list
> > mythtv-dev@snowman.net
> > http://www.snowman.net/mailman/listinfo/mythtv-dev
>mythtv-dev mailing list

The new MSN 8: smart spam protection and 2 months FREE*