[mythtv] Red Hat 8.0- mythtv - Hangs system

Brent Hills mythtv-dev@snowman.net
08 Nov 2002 23:39:27 -0800

I'm having a problem getting mythtv functioning after converting to Red
Hat 8.0.

After starting mythtv the system hangs completely and requires

Both my sound card and tv tuner card appear to be working ok with the
OS.  I can watch tv with xawtv etc. and record audio without problems. 
Whenever I try to start mythtv the system hangs. 

It reports that it is changing state to running the tv and almost
immediately hangs the system.

I can tell that it is enabling the tv tuner card with the mixer adjusted
I can hear sound.  But the system is completely hung and has to be shut
down ugly (flip the reset button).

I have tried to run the last release and a current shot from cvs with
the same response.  I tried both OSS and Alsa drivers for my sound
card.  I am currently using Alsa.

My system config:
Red Hat 8.0
Sound Blaster Live
ATI TV Wonder 

Tried Linux kernels: 
Red Hat linux-2.4.18-14 
Generic kernel linux-2.4.19	

I did have mythtv working with this sound card/tv tuner prior to moving
to Red Hat 8.0.

What is the easiest way to enable debugging symbols in mythtv?  I'd like
to trace the problem a little further with gdb.

Anyone have suggestions or experiencing similiar problems?

Brent Hills.