[mythtv] Various Problems using MythTV

John mythtv-dev@snowman.net
Tue, 5 Nov 2002 15:39:28 -0500 (EST)

Originally I installed everything from the stable distribution (Xfree,
Kernel 2.2.*).  When I ran into bttv problem, I upgraded the kernel and
bttv started working.  XFree was upgraded last night in a last ditch
effort to see if that was the problem.  I was incorrect on my CVS version.
 It was more recent (around the first of November).  I am trying again
today with the most recent CVS and the 0.6 release.

I agree Myth should not be able to lock the machine, but I just can't seem
to find out what is.  I moved the drive to another computer with different
componets, reconfigured the kernel, xfree, bttv and alsa and got the same

> On Tue, Nov 05, 2002 at 02:52:32PM -0500, John wrote:
>> slice end not reached but screenspace end (8292468 left741331)
>> concealing errors
>> Changing from WatchPreRecorded to None
>> Segmentation fault
>> [...]
>> MYTH CVS from October 15, however I have tried release .5 and .6
> If you are going to run pre-release CVS stuff, you should get the latest
> available.  The crash above sounds a bit like a bug which has been fixed
> in recent CVS.
>> Kernel 2.4.18
>> bttv 0.7.100
>> alsa 0.9.0rc5
>> XFree 4.2.1
> Did you install these from source, or are you backporting the Debian
> packages from testing/unstable?
> MythTV should definitely not be able to crash your machine; you are
> likely running into a problem either with X or your kernel.
> --
>  - mdz
> _______________________________________________
> mythtv-dev mailing list
> mythtv-dev@snowman.net
> http://www.snowman.net/mailman/listinfo/mythtv-dev