[mythtv] Unable to change channels

Michael Kedl mythtv-dev@snowman.net
30 Dec 2002 13:33:57 -0500

Since mine partially worked, I thought the same thing until I got sound
working and then I could switch devices and channels :-)


On Mon, 2002-12-30 at 13:06, Matthew Burnham wrote:
> Isaac Richards wrote:
> > On Monday 30 December 2002 12:32 pm, Matthew Burnham wrote:
> > > player: Can't open audio device: /dev/dsp
> > > open audio:: Device or resource busy
> > 
> > I guess I really need to make error messages more obvious.  
> > Everyone seems to 
> > ignore them for some reason.  Fix your audio, and things will work.
> Sorry, didn't even notice the audio was in there, that's probably cus I
> forgot to manually "modprobe cs4232" before taking the log (its not
> worked properly since I removed alsa). The problem I was having was with
> the changing of channels, that shouldn't be affected by audio not
> working, should it? I get the same behaviour even with audio working,
> Michael Kedl wrote:
> > Do you have "Correct" full duplex sound working?
> > The same thing happened to me until I switch to ALSA.
> Hmmm, okay, so you couldn't change channels? Sounds like I'll have to
> have another go at getting sound working then... I could try alsa again,
> but I think all the audio error messages dissapeared when I loaded the
> cs4232 module manually.
> Reason I've not fixed the sound yet is that I think the TV audio cable
> got plugged into the wrong socket on the motherboard so its not properly
> fixable until I take the case off. But if that's really necessary, I
> suppose I better go do it :( Just a little confused now, and wish I'd
> noticed the sound error before. I'm surprised the sounds a problem with
> switching channels being as it works up to that point without any
> bother.
> -- 
> Mat
> _______________________________________________
> mythtv-dev mailing list
> mythtv-dev@snowman.net
> http://www.snowman.net/mailman/listinfo/mythtv-dev