[mythtv] No Video

J Flowers mythtv-dev@snowman.net
Mon, 16 Dec 2002 16:49:36 -0600

I've seen this issue mentioned in the archives, but I still haven't 
been able to make it work on my new system. I've tried many of the 
suggestions from the archives (updating hdparm to do DMA for example)

I have the following system:
  Celeron 1.7 GHz
  265M RAM
  40 GB HDD
  ATI TV Wonder VE
  Slackware 8.x (latest)
  MythTV 0.7
  * my exact build environment is in the Documentation section of my 
website ( www.freeplaytv.org )

I have installed and configured MythTV and setup mythfilldatabase.

mythfrontend works fine. I can browse the channels, set them to record, 
etc. Everything seems to be recording just fine.

xawtv shows a picture just fine.

/dev/dsp and /dev/video are working.

bttv is inserted as a module with the right tuner
tuner is inserted as a module with the right type

The problem is mythtv doesn't seem to produce an image. If I run 
mythtv, I don't get any error messages and it tells me I'm watching 
live tv, but there's no image onscreen. Same happens in mythfrontend 
from the watch tv icon.

Any ideas/suggestions?

| John S Flowers  <johnsflowers | j.flowers > @mac.com 
| Writer | Security Guru | Philosopher | Writer's Cult  |  
| General Thinking | CVE Editorial Board | nCircle Fellow  ( 
www.nCircle.com )