[mythtv-commits] Ticket #13155: mythtv fails schema upgrade

MythTV noreply at mythtv.org
Wed Oct 25 20:10:22 UTC 2017

#13155: mythtv fails schema upgrade
 Reporter:  dhighey@…           |          Owner:  pbennett
     Type:  Bug Report - Crash  |         Status:  closed
 Priority:  major               |      Milestone:  29.1
Component:  MythTV - General    |        Version:  v29.0
 Severity:  high                |     Resolution:  fixed
 Keywords:                      |  Ticket locked:  0

Comment (by mloewen@…):

 I'm still getting the same error while trying to upgrade from 0.28 to 29.
 As above, it fails when trying to upgrade the schema from 1346 to 1347.  I
 tried running the commands manually from the mysql> command line; they
 worked, but then mythbackend (and mythtv-setup) crashes with a SEGV on
 startup.  Environment is Fedora 24, Linux version 4.11.12-100.fc24.x86_64.
 I compile from source (fixes/29 83b32140f0aab7612eea1023edc1098706a23781).

Ticket URL: <https://code.mythtv.org/trac/ticket/13155#comment:6>
MythTV <http://www.mythtv.org>
MythTV Media Center

More information about the mythtv-commits mailing list