[mythtv-commits] Ticket #12404: Mythfrontend segfaults due to libQtGui.so.4 with Qt 5.4

MythTV noreply at mythtv.org
Sat Mar 7 17:26:01 UTC 2015


#12404: Mythfrontend segfaults due to libQtGui.so.4 with Qt 5.4
----------------------------------+--------------------------------
 Reporter:  yiannividalis@…       |          Owner:
     Type:  Bug Report - General  |         Status:  infoneeded_new
 Priority:  minor                 |      Milestone:  unknown
Component:  MythTV - General      |        Version:  Master Head
 Severity:  medium                |     Resolution:
 Keywords:                        |  Ticket locked:  0
----------------------------------+--------------------------------

Comment (by stuartm):

 From that it's clear that the plugins are being built against QT4, not QT5
 - did you specify --qmake= to the plugins configure?

--
Ticket URL: <https://code.mythtv.org/trac/ticket/12404#comment:6>
MythTV <http://www.mythtv.org>
MythTV Media Center


More information about the mythtv-commits mailing list