[mythtv-commits] Ticket #12399: Cannot build mythtv qjson master with qt-5.4

MythTV noreply at mythtv.org
Thu Mar 5 09:48:01 UTC 2015


#12399: Cannot build mythtv qjson master with qt-5.4
----------------------------------+-----------------------------
 Reporter:  yiannividalis@…       |          Owner:  dblain
     Type:  Bug Report - General  |         Status:  new
 Priority:  minor                 |      Milestone:  unknown
Component:  Bindings - XML/JSON   |        Version:  Master Head
 Severity:  medium                |     Resolution:
 Keywords:                        |  Ticket locked:  0
----------------------------------+-----------------------------

Comment (by stuartm):

 The build error you are seeing just doesn't make sense, it's saying "this
 file has been built with QT 5.4 which is not compatible with the version
 of QT you are currently building with"

--
Ticket URL: <https://code.mythtv.org/trac/ticket/12399#comment:5>
MythTV <http://www.mythtv.org>
MythTV Media Center


More information about the mythtv-commits mailing list