[mythtv-commits] Ticket #12095: mythtv-setup crashes during startup

MythTV noreply at mythtv.org
Mon Mar 17 19:17:01 UTC 2014

#12095: mythtv-setup crashes during startup
     Reporter:  Alessandro Calori <a.calori@…>  |      Owner:
         Type:  Bug Report - Crash              |     Status:  new
     Priority:  minor                           |  Milestone:  unknown
    Component:  MythTV - Mythtv-setup           |    Version:  0.27-fixes
     Severity:  medium                          |   Keywords:
Ticket locked:  0                               |
 Mythtv, version 0.27 compiled from sources on Ubuntu 12.04, crashes during
 startup after showing "Failed to find CEC Devices". It crashes almost
 every run but everytime after the CEC Devices finding failure. Attached
 there are two backtraces as examples and the output of "mythtv-setup
 To note that i previously installed 0.25 and 0.26 versions from packages
 and they runned well on Ubuntu 12.04 as master backend. My aim was to
 connect another pc, a debian 7.3, as slave backend but the installed
 version from packages was unable to communicate with master backend. On
 Debian distro i tried both 0.25 and 0.26. So i completely removed both
 mythtv backends from Ubuntu and Debian and tried to install from sources.
 Debian is running ok, no problems at all; Ubuntu crashes every time.. :(

Ticket URL: <https://code.mythtv.org/trac/ticket/12095>
MythTV <http://www.mythtv.org>
MythTV Media Center

More information about the mythtv-commits mailing list