[mythtv-commits] Ticket #9508: Problem with CI Card

MythTV noreply at mythtv.org
Sat Mar 3 21:15:07 UTC 2012

#9508: Problem with CI Card
 Reporter:  gludie@…              |          Owner:  danielk
     Type:  Bug Report - General  |         Status:  closed
 Priority:  minor                 |      Milestone:  unknown
Component:  MythTV - DVB          |        Version:  0.23-fixes
 Severity:  medium                |     Resolution:  Upstream Bug
 Keywords:                        |  Ticket locked:  0
Changes (by kenni):

 * status:  infoneeded_new => closed
 * resolution:   => Upstream Bug


 I'm closing this as an upstream bug. I've recently purchased a TechnoTrend
 CT-3650 CI tuner and I ran into the same issue as described in this
 report. The issue existed both on 0.24-fixes and on git master. Once I
 moved to a recent kernel together with the latest V4L-DVB git master
 branch, the issue went away. I'm currently running with MythBuntu 11.10
 with its stock kernel + a recent V4L-DVB git master checkout + 0.24-fixes.
 I haven't had the issue with this setup.

 Another thing, which gave me a great headache while I was debugging the
 issue, was that the tuner didn't always work as expected if I had removed
 and reinserted the CAM after the system had booted. If I did this, I had
 to reload the drivers and restart the backend (or simply just reboot the
 system and leave the CAM inserted at all times).

Ticket URL: <http://code.mythtv.org/trac/ticket/9508#comment:5>
MythTV <http://code.mythtv.org/trac>
MythTV Media Center

More information about the mythtv-commits mailing list