[mythtv-commits] Ticket #10816: MythTranscode stopped working in Master

MythTV noreply at mythtv.org
Thu Jun 7 13:34:44 UTC 2012

#10816: MythTranscode stopped working in Master
 Reporter:  doug@…       |           Type:  Bug Report - General
   Status:  new          |       Priority:  minor
Milestone:  unknown      |      Component:  MythTV - Mythtranscode
  Version:  Master Head  |       Severity:  medium
 Keywords:               |  Ticket locked:  0
 I recently got the latest from Master (Wed Jun 6 15:31:56 2012 ET) and
 everything seems to be working except for MythTranscode.  All of my
 transcoded shows get shrunk to ~50MB and  just show a solid black screen
 with sped up audio. These recordings are coming from an HDPVR and are
 being transcoded to save space by smooshing them down to 640x360 MPEG.

 Here's what I see in the log:

 2012-05-31 07:31:19.621220 N [30467/30467] CoreContext transcode.cpp:1030
 (TranscodeFile) - Found video height of 1088.  This
 is unusual and more than likely the video is actually 1080 so
 mythtranscode will treat it as such.
 2012-05-31 07:31:19.649516 E [30467/30467] CoreContext
 recordingprofile.cpp:164 (addSelection) - SampleRate: Attempted to add
 a rate 44100 Hz, which is not in the list of allowed rates.
 2012-05-31 07:31:19.661742 I [30467/30467] CoreContext
 transcode.cpp:1303 (TranscodeFile) - Resizing from 1920x1088 to
 2012-05-31 07:31:19.918531 I [30467/30467] CoreContext transcode.cpp:1624
 (TranscodeFile) - Copying Audio while transcoding
 2012-05-31 07:54:45.618132 E [30467/30477] TranscodeFrameQueue
 avformatdecoder.cpp:4406 (GetFrame) - decoding error
                        eno: Unknown error 541478725 (541478725)
 2012-05-31 07:54:45.864414 N [30467/30467] CoreContext main.cpp:657
 (main) - Transcoding
 /var/lib/mythtv/tv-group/three/4523_20120531065900.mpg done


 Thanks! [[BR]]

Ticket URL: <http://code.mythtv.org/trac/ticket/10816>
MythTV <http://code.mythtv.org/trac>
MythTV Media Center

More information about the mythtv-commits mailing list