[mythtv-commits] Ticket #10801: Video screenshot images don't load under certain conditions

MythTV noreply at mythtv.org
Wed Jun 6 00:20:29 UTC 2012

#10801: Video screenshot images don't load under certain conditions
 Reporter:  josh@…                  |          Owner:
     Type:  Bug Report - General    |         Status:  new
 Priority:  minor                   |      Milestone:  0.25.1
Component:  MythTV - Video Library  |        Version:  0.25-fixes
 Severity:  medium                  |     Resolution:
 Keywords:                          |  Ticket locked:  0

Comment (by wagnerrp):

 Replying to [comment:4 josh@…]:
 > Replying to [comment:3 wagnerrp]:
 > > Replying to [comment:2 josh@…]:
 > > > The files in this instance are located 2 levels down from the
 storage group root: /mythdata/video/TV/Better Off Ted/Season 1/*.avi
 > > >
 > > > In the 2nd log, you can see a FILEQUERY being performed for each
 item in the directory
 > > > The files this time are located only 1 directory level down from the
 storage group root: /mythdata/video/TV/jPod/*.avi
 > >
 > > Presumably you have "/mythdata/video" set as your storage group root,
 making these actually three and two levels deep, respectively?
 > No, I have 2 separate video storage group entries:\\
 > /mythdata/video/TV \\
 > and\\
 > /mythdata/video/Movies\\
 > So it's definitely only 1 and 2 levels deep.

 If you have those two defined separately, then they should be merged
 together, and you should only see the contents of those two directories.
 You would not see separate "TV" and "Movies" folders at the root screen,
 unless you were either running in "File Browse Mode", or were using one of
 the custom views generated off the metadata.

Ticket URL: <http://code.mythtv.org/trac/ticket/10801#comment:5>
MythTV <http://code.mythtv.org/trac>
MythTV Media Center

More information about the mythtv-commits mailing list