[mythtv-commits] Ticket #10795: Cannot adjust volume whilst within a video

MythTV noreply at mythtv.org
Mon Jun 4 03:04:49 UTC 2012

#10795: Cannot adjust volume whilst within a video
     Reporter:  map7@…                 |      Owner:  jyavenard
         Type:  Bug Report - General   |     Status:  new
     Priority:  major                  |  Milestone:  unknown
    Component:  MythTV - Audio Output  |    Version:  0.25-fixes
     Severity:  medium                 |   Keywords:  audio
Ticket locked:  0                      |
 I'm running Mythbuntu 12.04 with MythTV 0.25 fixes 20120603.

 I'm using an Intel on-board Audio device:
 00:1b.0 Audio device: Intel Corporation N10/ICH 7 Family High Definition
 Audio Controller (rev 01)

 I can adjust the volume through the command line tool 'alsamixer'. The
 problem happens when I go and watch a movie in MythTV and try and adjust
 the volume nothing happens to the volume level. If I have set my master
 volume to 50% in alsamixer it will stay like that whilst adjusting the
 volume from 0% through to 100% in MythTV.

 When I just start playing a video MythTV starts the volume on 0%, although
 it's really not changing the volume level I set in alsamixer at all, so
 even though it says 0% I could have the volume at 100% and nice and loud
 through alsamixer.

 I've tried different outputs in the Audio setup and run the tests to make
 sure it's a working audio card.

Ticket URL: <http://code.mythtv.org/trac/ticket/10795>
MythTV <http://code.mythtv.org/trac>
MythTV Media Center

More information about the mythtv-commits mailing list