[mythtv-commits] Ticket #10583: Unable to playback recordings from Panasonic TV via UPnP

MythTV noreply at mythtv.org
Tue Apr 24 20:18:13 UTC 2012

#10583: Unable to playback recordings from Panasonic TV via UPnP
 Reporter:  joe@…                 |          Owner:  dblain
     Type:  Bug Report - General  |         Status:  new
 Priority:  minor                 |      Milestone:  unknown
Component:  MythTV - UPnP         |        Version:  0.25-fixes
 Severity:  low                   |     Resolution:
 Keywords:  UPNP DLNA TV          |  Ticket locked:  0

Comment (by Joe Nyland <joe@…>):

 Unfortunately I don't seem to be able to get it going - I thought it would
 be something simple like editing the start time for the recording to an
 hour before, but this still fails.

 Has anyone got any suggestions?

 To summarise:
  - I'm unable to playback 'recordings' from MythTV in XBMC.
    I get the message "ERROR: CUPnPDirectory::GetResource? - no items
 returned for object
 RecTv?/0/item?ChanId?=1003&amp;StartTime?=2012-04-06T20:59:00" when I try
 to play something back like this.
  - I get the  same behaviour on my Panasonic TV over UPnP, but I can't say
 for sure it's the same root cause as I'm unable to obtain debug logs from
 the TV - I'm assuming it's the same issue though, as it the exact same
 behaviour as above.
  - I am able to play back recordings via UPnP in XBMC and on the Panasonic
 TV, provided I have copied them to the 'videos' storage group and scanned
 for new videos.
  - I am able to play back 'recordings' and 'videos' in VLC, which is
 strange, though.


Ticket URL: <http://code.mythtv.org/trac/ticket/10583#comment:13>
MythTV <http://code.mythtv.org/trac>
MythTV Media Center

More information about the mythtv-commits mailing list