[mythtv-commits] Ticket #9670: RTSP Support Broken in Pre-0.25 Branch...

MythTV noreply at mythtv.org
Fri Apr 13 00:05:43 UTC 2012

#9670: RTSP Support Broken in Pre-0.25 Branch...
 Reporter:  raymondboettcher@…    |          Owner:  danielk
     Type:  Bug Report - General  |         Status:  accepted
 Priority:  minor                 |      Milestone:  unknown
Component:  MythTV - Recording    |        Version:  Master Head
 Severity:  medium                |     Resolution:
 Keywords:  IPTV, RTSP            |  Ticket locked:  0

Comment (by iwelcomespam@…):

 I'm using IPTV tuners which worked great in 0.23/fixes.  0.24.2/fixes also
 work well with the IPTV tuner.  However when I tried out the 0.25/fixes
 release IPTV will only play but once I try to change channels the FE gets
 stuck and returns with the "irrecoverable error".  Trying to launch 'Watch
 TV' again shows that the BE is unavailable.  In fact any connection either
 mythjobqueue, mythavutil, etc.. all get the same connection error.  The BE
 seems stuck when a channel change on an IPTV stream is requested.  My IPTV
 M3U looks like:

 #EXTINF:0,1 - LOOR001

 I've also logged a bug that may be related to yours:


Ticket URL: <http://code.mythtv.org/trac/ticket/9670#comment:36>
MythTV <http://code.mythtv.org/trac>
MythTV Media Center

More information about the mythtv-commits mailing list