[mythtv-commits] Ticket #10181: Video playback chunky for certain video files.

MythTV noreply at mythtv.org
Thu Nov 24 05:55:29 UTC 2011

#10181: Video playback chunky for certain video files.
     Reporter:  Greg G. <spikeygg@…>          |      Owner:  markk
         Type:  Bug Report - General          |     Status:  new
     Priority:  minor                         |  Milestone:  unknown
    Component:  MythTV - Video Playback       |    Version:  Trunk Head
     Severity:  medium                        |   Keywords:
Ticket locked:  0                             |
 I have several xvid files that don't play correctly in myth (using
 internal player).  They do, however, play fine with mplayer.  The problem
 is difficult to describe.  It's like a frame gets stuck on the screen and
 when there is movement, the pixels which are supposed to move in the frame
 do but they are still the color of the stuck frame.  Eventually the frame
 will update and refresh but it gets stuck again shortly.  That probably
 doesn't make much sense so I created these youtube videos to help with the




   I have another machine that is using VDPAU and it doesn't have a problem
 with the playback of these same videos which is strange.  It makes me
 think there is a hardware specific issue going on - but for whatever
 reason mplayer works fine with VDPAU on the problem system.

Ticket URL: <http://code.mythtv.org/trac/ticket/10181>
MythTV <http://code.mythtv.org/trac>
MythTV Media Center

More information about the mythtv-commits mailing list