[mythtv-commits] Ticket #9223: Sluggish menu when watching a recording

MythTV noreply at mythtv.org
Wed Jan 19 17:08:50 UTC 2011

#9223: Sluggish menu when watching a recording
 Reporter:  glemsom@…                |          Owner:  markk
     Type:  defect                   |         Status:  new
 Priority:  minor                    |      Milestone:  0.24.1
Component:  MythTV - Video Playback  |        Version:  0.24-fixes
 Severity:  medium                   |     Resolution:
 Keywords:  sluggish menu            |  Ticket locked:  0

Comment (by Craig Treleaven <ctreleaven@…>):

 Tried the runs as requested with a fresh version of Myth (built today, Jan
 19, 2011).  See:


 Myth9223WCT.zip contains MythFrontend's version info, the log with '-v
 playback' and even the output from osx-packager.pl detailing the build.

 MythFrontend_20110119_all.log.zip is the (20 MB) log with '-v all'.

 For both logs, I started MFE, navigated to a short recording, started
 playback, waited a few seconds, pressed 'i' for Info and waited.  The OSD
 eventually appeared after about 2 minutes and then disappeared as normal.
 (A couple of commercial skips are present in the recording.  They appeared
 to skip normally.)  I then pressed Esc 2 or 3 times trying to exit
 playback.  The recording played for another 6-7 minutes and appeared to
 freeze at the end of the recording.  The SPOD (spinning pizza of death)
 was visible after the first key-press throughout.  I used 'killall
 MythFrontend', eventually.

 This is on a Mac Mini Core Duo under MacOS X 10.5.8.


Ticket URL: <http://code.mythtv.org/trac/ticket/9223#comment:22>
MythTV <http://code.mythtv.org/trac>
MythTV Media Center

More information about the mythtv-commits mailing list