[mythtv-commits] Ticket #9420: AV out of sync when play rmvb file

MythTV noreply at mythtv.org
Wed Jan 5 20:30:12 UTC 2011

#9420: AV out of sync when play rmvb file
 Reporter:  jidping@…              |          Owner:  jyavenard
     Type:  Bug Report             |         Status:  infoneeded
 Priority:  minor                  |      Milestone:  unknown
Component:  MythTV - Audio Output  |        Version:  Unspecified
 Severity:  medium                 |     Resolution:
 Keywords:                         |  Ticket locked:  0

Comment (by jidping@…):

 Replying to [comment:5 tralph]:
 > jidping, that video plays poorly because ffmpeg reports the frame rate
 as 12 fps when it's actually 23.0 fps. There is nothing that mythtv can do
 about this until it is resolved in ffmpeg upstream. All pure ffmpeg
 players including XBMC and ffplay have the same issue as MythTV. If you
 want this fixed you'll need to file a roundup bug report at the ffmpeg
 website and follow the directions they have. Please respond back to this
 ticket with the roundup ticket number and we'll backport the fix when it
 is resolved.

 Thanks for looking. My ffplay plays the file fine. I'm using ffmpeg
 (4:0.5.1-1ubuntu1) comes with Ubuntu Lucid.

 I found a ffmpeg ticket at http://roundup.ffmpeg.org/issue814. It has a
 patch which claims fix the fps output for rmvb file. Please take a look.

Ticket URL: <http://code.mythtv.org/trac/ticket/9420#comment:6>
MythTV <http://code.mythtv.org/trac>
MythTV Media Center

More information about the mythtv-commits mailing list