[mythtv-commits] Ticket #8864: Trunk unable to playback MPEG4 files created by mythtranscode

MythTV mythtv at cvs.mythtv.org
Sun Sep 12 17:41:09 UTC 2010

#8864: Trunk unable to playback MPEG4 files created by mythtranscode
 Reporter:  nate <svndotmythtvdotorg1@…>           |           Owner:  janne      
     Type:  defect                                 |          Status:  assigned   
 Priority:  major                                  |       Milestone:  0.24       
Component:  MythTV - Video Playback                |         Version:  Unspecified
 Severity:  medium                                 |      Resolution:             
 Keywords:                                         |   Ticket locked:  0          

Comment (by anonymous):

 (Comment from Thursday which didn't post)

 Hmm, I've seen this behavior as well during playback, but even for older
 MPEG4 recordings that I know have been transcoded correctly.  Do you see a
 gray screen during playback when this happens?

 I think this is a separate issue, however, as the file sizes I am seeing
 after transcoding definitely indicate that something has changed recently
 with mythtranscode, and is perhaps causing explicit data loss (most likely
 after accidentally transcoding the same file twice).  For example, for
 transcoded 720p recordings I have close to 700 recordings with a typical
 50% reduction in filesize when going from MPEG2 to MPEG4.  The recordings
 that appear corrupted are reduced about 70-80% in filesize after
 transcoding (most likely twice by accident).

 I am also using a Hauppage HW encoder.

Ticket URL: <http://svn.mythtv.org/trac/ticket/8864#comment:5>
MythTV <http://www.mythtv.org/>
MythTV Media Center

More information about the mythtv-commits mailing list