[mythtv-commits] Ticket #8765: Auto Transcode not Running

MythTV mythtv at cvs.mythtv.org
Wed Sep 8 16:46:02 UTC 2010

#8765: Auto Transcode not Running
 Reporter:  robert.longfield@…          |           Owner:  cpinkham   
     Type:  defect                      |          Status:  closed     
 Priority:  minor                       |       Milestone:  0.24       
Component:  MythTV - Mythtranscode      |         Version:  Unspecified
 Severity:  medium                      |      Resolution:  worksforme 
 Keywords:                              |   Ticket locked:  0          
Changes (by cpinkham):

  * status:  assigned => closed
  * resolution:  => worksforme
  * milestone:  unknown => 0.24


 It sounds like you have not enabled auto-transcode everywhere.  You need
 to enable it in each Scheduled Recording you wish to allow to auto-
 transcode (ie, you might want to transcode Seinfeld, but not Lost) and in
 the Recording Profile for each tuner you want to allow auto-transcoding
 for (ie, you might want to allow transcoding from your digital OTA tuners
 but not from your analog cable tuners), and you have to enable the jobs to
 be allowed to run via mythtv-setup on the desired backend.

 Please ask for help on the -users mailing list or in IRC in #mythtv-users.
 This sounds like a configuration issue or else we'd have heard about this
 a long time ago.

Ticket URL: <http://svn.mythtv.org/trac/ticket/8765#comment:2>
MythTV <http://www.mythtv.org/>
MythTV Media Center

More information about the mythtv-commits mailing list