[mythtv-commits] Ticket #8514: Mythfrontend sometimes crashing after comm skip

MythTV mythtv at cvs.mythtv.org
Sun May 30 09:51:33 UTC 2010

#8514: Mythfrontend sometimes crashing after comm skip
 Reporter:  wombo1@…               |       Owner:  cpinkham  
     Type:  defect                 |      Status:  new       
 Priority:  minor                  |   Milestone:  unknown   
Component:  MythTV - Mythcommflag  |     Version:  0.23-fixes
 Severity:  high                   |     Mlocked:  0         
 Hi All,

 I am running Mythbuntu 10.04 (Upgraded from 9.10) with .23-fixes, all
 installed on one box.
 I am using an Australian HDHR for recording.

 For some reason since upgrading to 10.04 I have had a problem with
 Mythfrontend, it is crashing just after the return from commercial skip.

 But it is only doing it on some HD shows* (Such as 'Underbelly: The golden

 If I watch the same show on my desktop PC via the ASX stream in VLC player
 it is fine, also the in browser viewing is ok.

 Also if I turn off comm skip during the show it will still freeze when it
 would normally return to playback from a comm skip. But if I skip past the
 section where it would normally return it is ok.

 Currently if I forget to manually skip past the normal comm skip section I
 have to kill the mythfrontend process restart it and then go to the show
 and skip back to where I was.

 I have gathered the following log, but if more is needed please ask away
 (With some guidance as I could not find much help with how to get the logs
 on the wiki)

 * In Aus some channels are HD and even then they are not always
 broadcasting HD content. There is also a mixture of HD qualities being
 broadcast both in video and num of audio channels.

Ticket URL: <http://svn.mythtv.org/trac/ticket/8514>
MythTV <http://www.mythtv.org/>

More information about the mythtv-commits mailing list