[mythtv-commits] Ticket #9352: thernet controller

MythTV noreply at mythtv.org
Fri Dec 10 10:39:17 UTC 2010

#9352: thernet controller
 Reporter:  swhro@…           |           Type:  Bug Report
   Status:  new               |       Priority:  minor
Milestone:  unknown           |      Component:  MythTV - General
  Version:  Unspecified       |       Severity:  medium
 Keywords:                    |  Ticket locked:  0
 I am getting a bit mad trying to solve this question. I think it is a
 kernel issue, not gentoo..

 during installer, everything got recogniced ok, but when i finished
 installing gentoo i coudnt have any net device. Recompiling the kernel
 allowed me to make the wireless card work, but i didn't have the same luck
 with eth0.

 lspci says about my net card: Ethernet controller: Marvell Technology
 Group Ltd. 88E8040 PCI-E Fast Ethernet Controller

 I tried to find this card on my kernel .config, witout any luck (can be
 possible it become unsuported?) i used the .config from the installer, and
 made it work with kernel 2.6.34 (but not other hardware), and also tried
 enabling everything that can get close to possible.

 I am using now a custom 2.6.36-1.

 Any ideas? i am running without more.

Ticket URL: <http://code.mythtv.org/trac/ticket/9352>
MythTV <http://code.mythtv.org/trac>
MythTV Media Center

More information about the mythtv-commits mailing list