[mythtv-commits] Ticket #8385: DVD/ISO playback issues

MythTV mythtv at cvs.mythtv.org
Tue Apr 27 13:07:20 UTC 2010

#8385: DVD/ISO playback issues
 Reporter:  bdgisme <bryanguidroz@…>            |       Owner:  ijr           
     Type:  defect                              |      Status:  infoneeded_new
 Priority:  trivial                             |   Milestone:  unknown       
Component:  MythTV - DVD Playback               |     Version:  0.23rc2       
 Severity:  low                                 |     Mlocked:  0             

Comment(by bdgisme <bryanguidroz@…>):

 I've attached 'mythfrontend -v playback' for 3 different DVDs and one ISO.
 This is a fresh install of Mythdora 10.23, fully updated.  I only created
 the default storage group at /storage/recordings.  Last night I tried 3
 different DVD drives and two different IDE cables (in desperation.)
 Problems remain.  All three DVDs and the ISO work fine in Mythdora 10.21
 (upgraded to 0.22).  Avatar played for a few minutes, but I see there were
 errors.  The Ant Bullly played, but eventually froze and displayed the
 frame buffering error.  Alvin and the Chipmunks would not play at all and
 displayed the frame buffering error.  The Cloudy with a chance of
 meatballs iso did not play and I believe displayed the frame buffering

 I don't know if this is of any relevance, but on this system, I'm using an
 MSI ATI graphics card (it's a Radeon X800 series card, don't know the
 exact model number.)  It's the only graphics adapter I have available at
 this time.

Ticket URL: <http://svn.mythtv.org/trac/ticket/8385#comment:3>
MythTV <http://www.mythtv.org/>

More information about the mythtv-commits mailing list