[mythtv-commits] Ticket #6454: frame sync error

MythTV mythtv at cvs.mythtv.org
Wed Jun 24 15:52:41 UTC 2009

#6454: frame sync error
 Reporter:  elkin at elkin.de    |        Owner:  ijr 
     Type:  defect            |       Status:  new 
 Priority:  major             |    Milestone:  0.22
Component:  MythTV - General  |      Version:  head
 Severity:  medium            |   Resolution:      
  Mlocked:  0                 |  

Comment(by databubble):

 I can provide a little more detail.  The messages are coming from
 mythcommflag.  At the moment I have three mythcommflag jobs running that
 are all reporting the same messages.  My mythbackend.log from today alone
 is over 4 million lines long.  I have two 3GHz cores that have been maxed
 for hours just generating these error messages.  Interestingly, two of
 them seem to be working on the same recording:

 UID        PID  PPID  C STIME TTY          TIME CMD
 mythtv   29013 29012  2 08:15 ?        00:04:55 /usr/bin/mythcommflag -j
 68 -V 3
 mythtv   30779 30778  1 09:32 ?        00:01:41 /usr/bin/mythcommflag -j
 68 -V 3
 mythtv   30782 30781  1 09:32 ?        00:01:22 /usr/bin/mythcommflag -j
 71 -V 3

 I'm letting them run as an experiment... just to see whether it eventually
 completes, and if so, whether the commercial flagging actually works.

 The recordings are coming from a HD-PVR, and the mythcommflag troubles
 started when I switched all audio to record as AC3.  Currently at trunk
 20743... which is as high as it goes at the moment.

 Basically, mythcommflag appears to be broken and is now the limiting
 factor on how much I can record....  of course, if it keeps happening I'll
 have to turn off commercial flagging.

Ticket URL: <http://svn.mythtv.org/trac/ticket/6454#comment:2>
MythTV <http://www.mythtv.org/>

More information about the mythtv-commits mailing list