[mythtv-commits] Ticket #6729: lots of "[mpeg2video @ 0x12e0da0]Missing picture start code" log messages

MythTV mythtv at cvs.mythtv.org
Thu Jul 16 01:28:01 UTC 2009


#6729: lots of "[mpeg2video @ 0x12e0da0]Missing picture start code" log messages
-----------------------------------------------+----------------------------
 Reporter:  Wayne Gibson <gr8gib at hotmail.com>  |        Owner:  ijr 
     Type:  patch                              |       Status:  new 
 Priority:  minor                              |    Milestone:  0.22
Component:  MythTV - General                   |      Version:      
 Severity:  low                                |   Resolution:      
  Mlocked:  0                                  |  
-----------------------------------------------+----------------------------

Comment(by Wayne Gibson <gr8gib at hotmail.com>):

 I think this ticket should be closed as I think 2 different things are
 happening here. I was not trying to debug anything with these error
 messages, they were just making my log file huge. I'm not really sure what
 you mean when you talk about a commflag job(I do know what a commflag job
 is). I never mentioned doing a commflag job in my original post. So, maybe
 your trying to debug the commflag code? If so, then again if I stepped on
 some toes, I apologize. Anyway, I think you can just close this ticket and
 forget about the patch as it was more an FYI kind of thing anyway.

-- 
Ticket URL: <http://svn.mythtv.org/trac/ticket/6729#comment:4>
MythTV <http://www.mythtv.org/>
MythTV


More information about the mythtv-commits mailing list