[mythtv-commits] Ticket #7798: Fedora 12 no sound on playback of recordings mythfrontend

MythTV mythtv at cvs.mythtv.org
Thu Dec 24 19:04:51 UTC 2009

#7798: Fedora 12 no sound on playback of recordings mythfrontend
 Reporter:  dhighley@…                        |       Owner:  ijr 
     Type:  defect                            |      Status:  new 
 Priority:  minor                             |   Milestone:  0.22
Component:  MythTV - General                  |     Version:  0.22
 Severity:  medium                            |     Mlocked:  0   
 When first installed Fedora 12 with Mythtv the sound worked fine. After
 updates, wished I could pin down which one, to Fedora and Mythtv the sound
 quit working on playback through the mythfrontend application for
 recordings or live TV. I tried the reported fix of setting the mixer to
 ALSA:front but it did not fix the issue for me. I'm not sure what all
 component versions are needed for this report:

 I ran the front end in a terminal window but it did not provide any
 information nor have the log files. Playing recordings with other players
 confirm that there is no issue with the content of the recording.

Ticket URL: <http://svn.mythtv.org/trac/ticket/7798>
MythTV <http://www.mythtv.org/>

More information about the mythtv-commits mailing list