[mythtv-commits] Ticket #7722: Network Recorder doesn't work with SSP IPTV

MythTV mythtv at cvs.mythtv.org
Mon Dec 7 19:34:13 UTC 2009

#7722: Network Recorder doesn't work with SSP IPTV
 Reporter:  stefan.becker@…          |       Owner:  ijr    
     Type:  defect                   |      Status:  new    
 Priority:  major                    |   Milestone:  unknown
Component:  MythTV - General         |     Version:  0.22   
 Severity:  high                     |     Mlocked:  0      

Comment(by mark@…):

 My network recorder does not work either.

 I've tried on an upgraded system that previously worked under .21 and a
 fresh install of ubuntu 9.10 with version 22594 on it (the nightly auto-

 The error message I'm receiving is "Error: MythTV is using all inputs, but
 there are no active recordings?"

 In System Information the tuner shows as 'asleep'.

Ticket URL: <http://svn.mythtv.org/trac/ticket/7722#comment:1>
MythTV <http://www.mythtv.org/>

More information about the mythtv-commits mailing list