[mythtv-commits] Ticket #5543: "Off air" screen still displayed when channels comes "on air"

MythTV mythtv at cvs.mythtv.org
Tue Dec 30 16:59:18 UTC 2008

#5543: "Off air" screen still displayed when channels comes "on air"
 Reporter:  Ash Bostock <abostock at gmail.com>  |        Owner:  stuartm   
     Type:  defect                            |       Status:  assigned  
 Priority:  minor                             |    Milestone:  0.21.1    
Component:  mythtv                            |      Version:  0.21-fixes
 Severity:  medium                            |   Resolution:            
  Mlocked:  0                                 |  

Comment(by David Matthews <dm at prolingua.co.uk>):

 I've only just had a chance to look at this but I can't reproduce it on
 recordings of UK TV History coming on air made over the last few days.  A
 recording made with 0.21 did not show any off-air logo at all and simply
 started with the programme.  This is probably because with 0.21 there is
 no timing information when there are just DSMCC tables and no video or
 audio.  I also tested by recording with 0.20 which records a "dummy video"
 stream along with the DSMCC.  This does play the off-air logo until the
 programme begins.  However, when played using 0.21 the off-air logo is
 correctly cleared when the programme begins as a result of the changes
 added in changeset 11598.

 It is possible that the way the broadcaster signals coming on-air has
 changed since this was reported but unless this can be demonstrated with
 the current version of Myth I'm reluctant to investigate further.


Ticket URL: <http://svn.mythtv.org/trac/ticket/5543#comment:6>
MythTV <http://www.mythtv.org/>

More information about the mythtv-commits mailing list